rxOS

4

rxOS SDK

Develop apps, widgets and themes for rxOS 4 now!

rxOS 4 is compatible with:

Scratch

Scratch 3rd generation
Scratch Online

mBlock

mLink
mBlock 5

FAQ

1. Why the 2nd generation of Scratch and  mBlock 3 / 4  are not compatible with rxOS 4?

The 2nd generation of Scratch and  mBlock 3 / 4  are not compatible with rxOS 4 because many features are not compatible with older terminals, the experience is more slower and not optimal for rxOS 4. Since the first build of rxOS, there were still supported. rxOS 3.11 is the last OS that older terminals supports it.

2. When it will be released?

I'm not working on it since a moment, but I'm working on rxOS 5. rxOS will use the RXOS 2 style, with new features, new UI and new cool stuffs!

Copyright © 2019 Super64x
Scratch profile
This site was designed with the
.com
website builder. Create your website today.
Start Now